Webhooks by Zapier - Not a legal HTTP header value error

Incident Report for Zapier

Resolved

The issue we were experiencing with the Webhooks by Zapier integration is now resolved.

During a period from 2025-04-14 04:36:43 UTC to 2025-04-15 16:31:00 UTC, the Webhooks by Zapier integration was returning an error "Not a legal HTTP header value" for a small percentage of runs.
The root cause was identified and our team was able to deploy a fix to resolve this error. They also replayed any runs that returned this error to send them through successfully.

If you have any questions or run into further issues feel free to reach out to our Support Team.
Posted Apr 15, 2025 - 11:02 PDT

Monitoring

We've applied a fix for users experiencing this issue and have begun replaying Zap runs for the affected users. There is no data loss as a part of this incident.

We'll continue to monitor this issue and give additional updates as soon as possible. If you have questions or are experiencing this issue, please contact Zapier Support via our website: https://zapier.com/app/get-help
Posted Apr 15, 2025 - 09:32 PDT

Investigating

We are currently seeing a small percentage of Webhooks by Zapier steps failing with an error "Not a legal HTTP header value." We are currently investigating the root cause of this issue and will provide additional information as soon as possible.
Posted Apr 15, 2025 - 07:19 PDT