Delay in Processing Webhooks

Incident Report for Zapier

Resolved

Our team was able to find and resolve the issue and has since replayed all of the delayed webhooks. All Zaps should now be run!

We appreciate your patience while we worked on this. If you have any questions or concerns, please reach out to Zapier Support: https://zapier.com/app/get-help.
Posted Apr 23, 2025 - 12:26 PDT

Investigating

We are currently investigating an issue with a delay with Zaps that use an Instant Trigger.

The team is working on finding the root cause of the issue and appreciate your patience. We'll continue to post updates and information here as it becomes available. If you have any concerns or questions, please reach out to our Support team here: https://zapier.com/app/get-help.
Posted Apr 23, 2025 - 09:46 PDT