Multiple Services are down: Interfaces, Tables, Agents, Chatbots Custom Actions

Incident Report for Zapier

Resolved

All affected services (Interfaces, Tables, Agents, Chatbots, and Custom Actions) are back online and operating as expected. We’ll continue to keep an eye on things. If you have any questions or still see issues, please reach out to Support: https://zapier.com/app/get-help
Posted Aug 22, 2025 - 08:22 PDT

Monitoring

Services for interfaces, tables, agents, chatbots, and custom actions are coming back online. Error rates are dropping, and performance is improving. We’re watching closely and will post another update as we learn more. If you have any questions, please reach out to our Support team: https://zapier.com/app/get-help
Posted Aug 22, 2025 - 08:04 PDT

Investigating

We're currently investigating an incident where the following services may return a 500 error: Chatbot, Interface, Tables, Agents And Custom Actions.

We'll update this StatusPage once we've identified the issue. We appreciate your patience while we investigate and resolve this incident.
Posted Aug 22, 2025 - 07:21 PDT
This incident affected: Website.