Facebook Lead Ads returns hydration errors
Incident Report for Zapier
Monitoring
Meta has implemented a fix for the issue. Our team is actively monitoring the situation to ensure it is fully resolved. All affected runs have been successfully replayed.

If you do experience any more problems, please don't hesitate to reach out to the support team here: https://zapier.com/app/get-help
Posted Oct 24, 2024 - 12:22 PDT
Identified
Due to an error, the Status page was set to resolved.

However, we are still investigating an ongoing issue affecting Facebook Lead Ads on Zapier. The problem is causing hydration errors, and we have traced this to a specific error message: "Unsupported get request. Object with ID 'XXXXX' does not exist, cannot be loaded due to missing permissions, or does not support this operation."

This is also effecting testing of Facebook Lead Ads triggers where users may see an error similar to: "Error Code: Error while retrieving: The app returned "A test lead was already created for this leadgen form. Delete the existing lead before creating a new one. To retrieve the lead id, use the GET call on /test_leads edge."."

Users may encounter this issue while attempting to interact with Facebook Lead Ads. Please note that this incident does not impact users who are not utilizing Facebook Lead Ads.

We are actively working on identifying the root cause of this problem to resolve it as soon as possible. As of now, we do not have an estimated time for resolution, and we regret any inconvenience this issue may cause.

We encourage you to contact our Support Team should you need any assistance with other matters: https://zapier.com/app/get-help. We will continue to provide updates on this incident as we have more information. Please stay tuned.
Posted Oct 24, 2024 - 03:08 PDT