Webhook processing delays

Incident Report for Zapier

Resolved

The earlier incident impacting hooks has been resolved as of 5:12 PM UTC.

The issue started at 4:31 PM UTC and resulted in a delay of up to 10 seconds. We sincerely thank you for your patience during this period.

Our team has now confirmed that hook processing speeds are back to normal. We are currently investigating possible data loss, and further information will be provided directly to any impacted customers.

Should you experience any further problems, please reach out to our support team here:
https://zapier.com/app/get-help
Posted Mar 24, 2025 - 10:37 PDT

Investigating

We are currently investigating an issue affecting Zapier, which is causing a delay of about 10 seconds in webhook processing. This incident began at 4:31 PM UTC and is ongoing.

We appreciate your understanding and patience while we work towards resolving the issue. We will provide updates as and when we have more information.

Please follow this page for regular updates. Thank you.
Posted Mar 24, 2025 - 09:53 PDT