Functions Web IDE is not loading for some customers

Incident Report for Zapier

Resolved

The team has identified the root cause and has deployed a fix.
Posted Aug 25, 2025 - 10:33 PDT

Investigating

Some customers may experience an issue where the web IDE for Functions isn't loading, meaning that they cannot create new, or update existing Functions. Existing Functions that have previously been deployed are not affected and continue to run as expected.

If you're having issues, please reach out to our support team at https://zapier.com/help
Posted Aug 25, 2025 - 10:07 PDT