Quickbooks Online Integration Triggers Failing

Incident Report for Zapier

Resolved

The issue regarding QuickBooks Online Integration Triggers being delayed has been resolved. Previously, some users experienced delays or missing webhooks due to a disruption in webhook delivery from QuickBooks.

Your Zaps should now be functioning smoothly without any disruptions. If you encounter any further issues or need assistance, please contact our Support Team via our help page at https://zapier.com/app/get-help.
Thank you for your patience and understanding.
Posted Apr 16, 2025 - 14:07 PDT

Monitoring

We’re currently monitoring for the recurrence of an issue that was previously resolved. Earlier, we observed delays in webhooks from QuickBooks, and those delays appear to have returned.

Intuit QuickBooks is actively working to resolve these delays. Our team is continuing to monitor the situation to ensure stability and will share updates as needed.
Posted Apr 15, 2025 - 12:47 PDT
This incident affected: Zaps (Instant Triggers).