Interfaces: Required Yes/No Fields are not recognizing input, causing forms not to be submitted and conditional logic to fail.

Incident Report for Zapier

Resolved

Resolved - The team has identified the root cause and has deployed a fix.
Posted Aug 25, 2025 - 11:54 PDT

Investigating

Within Interfaces Forms, Yes/No fields are not recognizing input. This causes two issues.

1. Since the fields are not being recognized, in instances where the Yes/No fields are required, forms are not able to be submitted.
To workaround this issue: you can remove the required option for the Yes/No input as seen in the image linked below. https://cdn.zappy.app/1407aa169aad5ac768560700c78b02dd.png


2. Conditional logic that relies on the Yes/No fields isn't functioning, since there's no recognized input for the rendering. There is no workaround for this issue at this time.


We are currently investigating both issues. If you find yourself affected by either or both issues, please reach out to our Support team at https://zapier.com/app/get-help
Posted Aug 25, 2025 - 10:51 PDT
This incident affected: Interfaces.